1

I have a Raspberry Pi 3 B+ and a microSD 64GB. I am going trough the boot process following this video.

This is what I have:

  1. MicroSD card 64Gb (it is working) formated to FAT32 using MiniTool Partition Wizard.
  2. OS - Ubuntu MATE. ubuntu-mate-18.04.2-beta1-desktop-armhf+raspi-ext4.img.xz. Inside my linux I ran unxz ubuntu-mate-18.04.2-beta1-desktop-armhf+raspi-ext4.img.xz what gives me an image ubuntu-mate-18.04.2-beta1-desktop-armhf+raspi-ext4.img
  3. Than I run the Win32 Disk Imager sending the img to the microSD.

When I turn on the raspberryPi I get the follow error enter image description here

Also I have many bcm2835 files in the boot sdcard

enter image description here

Does someone knows this error and how to solve it?

Update

This issue seems to be related to the beta version.

This is the link to follow this issue.

  • Using the official supported operating system Raspbian isn't an option? – Ingo May 14 at 22:00
  • It is an issue in the version. Take a look in the update. – zwitterion May 16 at 14:22
  • That's the reason why I ask for Raspbian as in option. I know that Ubuntu didn't support the RPi 3B+ for more than a year. Seems they do not have much interest to support the RasPi in general. I suggest to use Raspbian. – Ingo May 16 at 15:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.