1

I have a Raspberry Pi 3 B+ which is currently shut down, and not appearing on my network.

The Raspberry Pi is running MotionEyeOS. And is powered using power over ethernet.

I've tried starting it by sending a Wake on LAN using Fing, and simply unplugging and plugging the ethernet cable into the POE Injector I have.

The big problem I have is that I physically cannot access the Raspberry Pi at this point. And I won't be able to access it for several weeks, and I ideally need it back up and running as fast as possible.

Any help really would be appreciated.

  • 1
    exactly what does already shut down mean? (steps taken to do the shutdown) ............. simply unplugging and plugging the ethernet cable .... how long did you wait before you plugged the cable back in? – jsotola May 15 at 1:01
  • @jsotola - already shut down means that the Raspberry Pi is switch off and not running. The way which I shut it down is by pressing "Reboot" in the MotionEyeOS web UI (It's obviously not been able to restart). And I waited about 15 - 20 seconds or so to plug the cabe back in. – Sam Bunting May 15 at 7:42
  • "cannot access" is that through the web browser? SSH? or have you just tried to ping it to see if its there but not 'accessible'? – Chad G May 15 at 18:57
  • @ChadG - I should have really clarified that. I physically cannot access it. I can access it by the MotionEyeOS web UI and by SSH, but I can't get to the physical board. Currently at the moment I can't seem to access it anywhere on the network being the browser or SSH. I did try to ping it, and it got no response. – Sam Bunting May 16 at 8:34
0

If the rpi is not bricked the power cycling the device should help. Are you sure you are disconnecting the right eth cable?

Maybe it's ON but not booting because of memory card error. Are you able to monitor the current flowing through the PoE interface? This may help you determine if the rpi is trying to boot or if it's dead.

New contributor
andrej is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.