0

I have received a Raspberry Pi 3 B that worked perfectly and want to use retropie on the Raspberry Pi but I only have access to a samsung chromebook 3. I have formatted the sd card the 32 gb sd card that came with the Raspberry Pi with the files app and followed the instructions listed here (https://www.raspberrypi.org/documentation/installation/installing-images/chromeos.md) and replaced the raspian file that is instructed with the 2/3 retropie file listed here (https://retropie.org.uk/download/) then I inserted the retropie file into a zip file and then inserted the 32 gb sd card into my Raspberry Pi and inserted the power cord into the Raspberry Pi. When this event occurred the red indicator lights on the sides of the Raspberry Pi turned on but that was the only thing that happened. What do I do?

  • Can you write to a SD Card on a chromebook? – Milliways May 22 at 23:44
  • Yes but the chromebook does not recognize the format of the sd. – Zeldaplayer 67 May 22 at 23:51
  • What does "does not recognize the format of the sd" mean? What have you tried? – Milliways May 22 at 23:53
  • I can view the contents of the sd card but can not make any changes to it. I have heard from others that if you format the sd using the chromebook files app the raspberry pi won't be able to read off of the sd. – Zeldaplayer 67 May 22 at 23:57
  • Ok thanks I'm gonna try it. – Zeldaplayer 67 May 23 at 0:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.