1

pocketsphinx-5prealpha

Hello. I'm suffering from this problem. Had anyone here dealt with it before, if so please help me. I'm running out of the time.

I already downloaded cont_ad.h to sphinxbase library but nothing has changed. Anyway, I'm afraid that the version of the file that I downloaded doesn't match with the version of sphinxbase that I have.

Concerning the guide I'm following, it is a book by Richard Grimmett called Raspberry Pi Robotic Projects.

1
  • Please don't post pictures of text. Instead paste the text direct into the question.
    – Ingo
    Jun 3, 2019 at 19:23

1 Answer 1

0

Ah, you forgot to include the "cont_ad.h" file in your "sphinxbase" directory, therefore you compiler is not able to do its job. Perhaps you can give us the weblink to the installation guide you are following.

2
  • Yeah, you're right but I already downloaded that file to sphinxbase library but nothing has changed. Anyway, I'm afraid that the version of the file that I downloaded doesn't match with the version of sphinxbase that I have!??
    – Ilyas k
    Jun 3, 2019 at 18:25
  • Concerning the guide I'm following, it is a book by Richard Grimmett called Raspberry Pi Robotic Projects.
    – Ilyas k
    Jun 3, 2019 at 18:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.