My Raspberry Pi is active on my network and I confirmed that it's online with an IP scanner. But if I run PuTTY (I usually connect through SSH instead of HDMI) and try to connect, it says that the hostname doesn't exist. Is this a problem with my Raspberry Pi or something else?

  • 4
    something else (local DNS issue)... your pi has an IP address, use that to connect ssh – Jaromanda X Jun 5 '19 at 5:54
  • Thanks, @JaromandaX ! It worked! – Pradhyumna Narain Jun 5 '19 at 5:58
  • what sort of computer/operating system are you using to connect to the pi - perhaps I can help with "not accessible using hostname" issue you have – Jaromanda X Jun 5 '19 at 6:00
  • Please make an answer and explain in short how you have solved the problem. This will finish the question and show others that it as a solution. – Ingo Jun 5 '19 at 14:50

Thanks, Jaromanda X. My problem is now solved by using an IP address instead of the hostname. I'm using Windows 10 with PuTTY to connect to the Raspberry Pi, in answer to your OS question.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.