0

I already patched GNU screen so I made it past the 'loginName too long', but now I can connect, nothing shows up. I installed the driver as instructed here. Directly after I downloaded the driver from the above link it did work, the next time it showed all scrambled letters and now it doesn't show anything. I tried minicom as well, but that didn't work either, it only showed scrambled characters (not even alphabetic, sometimes). How to get either of them to work? I am sure that Raspian boots up normally, as I can still SSH into the pi.

  • How are you powering the Pi? Via the cable or via Micro-USB? Try not connecting the red lead, powering it by the micro-USB. Power problem for the port possibly? – RPiAwesomeness Oct 3 '13 at 17:23
  • Great! Looking good: i.stack.imgur.com/QHmb9.png – 11684 Dec 23 '13 at 14:20
  • 1
    Um, I forgot to notify you. @RPiAwesomeness – 11684 Dec 23 '13 at 14:25
2

@11684's problem was solved by my comment, as you can see here.

Just posting this as answer so he can mark it as answer and get this officially answered.

0

If you are seeing scrambled characters, it may just be the baud rate is wrong

Have a look at your /boot/cmdline.txt to see what baud rate is specified there. Usually it's 115200

Other settings to check are

8 bit/no parity

Make sure you have the ground wire connected between the PL2303 and the RPi

  • Ground wire? And what do you mean with PL2302? – 11684 Oct 3 '13 at 20:20
  • Sorry, that should be PL2303. It's the chip that does the USB-serial conversion. Can you take a picture of your setup? – John La Rooy Oct 3 '13 at 22:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.