As a new user, I have followed the instructions with my kit and after installing Raspbian from a pre-loaded card the Pi shut down. I reformatted the card as per instructions on the Raspberry Pi site and redownloaded the OS. That installation went well but won't reboot. Have no idea what is wrong, what I may be doing wrong, or whether the thing is borked. HDMI monitor was functioning during the install process. Red LED on constant Green LED flickers 3 times sometimes, stays on sometimes and refuses to glow at all sometimes. So it's hard as a newbie to work out.

  • Most problems seem to be poor power supply. Try the suggestions in elinux.org/R-Pi_Troubleshooting#Power_.2F_Start-up
    – Milliways
    Oct 5, 2013 at 0:33
  • I totally agree with you that boot process is pretty much silent and very hard to debug... It took me a bit to figure out that without SD card with fat32 boot partition, my screen doesn't even start to tell me "no OS found" (I thought cable is corrupt) or some description of what is wrong. It may be something else than power supply, just raspberry isn't very descriptive when it comes to boot issues... I was myself having troubles with SD card (random IO errors and kernel panics) and got it fixed when I instead installed raspbian to USB disk
    – Petr
    Nov 3, 2013 at 19:41

5 Answers 5


I've seen too many people here with problems like this, who claim to be doing everything right, and still their new pi won't boot or won't boot consistently and perhaps even randomly corrupts the SD card. I don't believe they are all fools or liars. There are apparently 40,000 pis a week being made, and we get a question like this at least once every week or so, I think.

A while ago I ran across this thread, where someone claims:

Recently I purchased a Raspberry board labeled Made in China and I have already one board labeled Made in UK. [...] My old SD card image used for Raspberry Pi is not working with the new one.

If a card works in one rev. A pi but not in another, the second pi is broken. Of course, it could be faulty anyway, even if it is made in the UK. The Chinese ones (which are no longer being produced) have a black headphone jack, the UK ones are powder blue.

There is so much material already online about creating and using the SD card -- and it is very simple -- I do not see a point in repeating it here. If it doesn't work, it doesn't work.

You could obviously try another SD card to rule that out, etc. The way I would deal with this, if you decide it is the pi, and you can afford the $50, is to order another one, possibly from a distributor that only does the British ones (Farnell/Element 14). If you can't get either of them to work, either you are really unlucky or doing something wrong. But if one works and the other doesn't, you have a pretty good claim to send one of them back.

  • I can confirm that it's a UK model but the 'Raspberry Pi PSU' is made in China. Added to all this woe is that I've also read that 30% of all Sandisk SD cards are fake and that the Pi is fussy about the HDMI it runs. I don't have access to a multimeter to test the voltage, nor another monitor, nor a spare SD card at present. Luckily this is a project not something I would depend on.
    – Bunchie
    Oct 5, 2013 at 15:56
  • 1
    I guess it depends where you got the card. If you are in doubt about it, put it into another linux system and run e2fsck on the second partition and fsck -t vfat on the first one. If that works, the card is fine. WRT HDMI, it's never been a problem for me (using either a Samsung TV or a Philips monitor). The pi is a great little device, but I imagine getting a bum one is very off-putting.
    – goldilocks
    Oct 5, 2013 at 16:05
  • +1 for interesting discovery about where they are being made, why and when they moved etc...
    – Petr
    Nov 3, 2013 at 19:47
  • BTW my Pi is made in UK and I am having some troubles with SD card as well, but no so big that it would "damage the card" or something, just random kernel IO errors, might be even kernel problem
    – Petr
    Nov 3, 2013 at 19:49
  • 1
    Re, moving production to the UK indicated a problem in China: Normally, I'd agree but I seem to recall that the Raspberry Pi Foundation always intended to manufacture in the UK (for altruistic reasons around kick-starting the UK tech industry) but was unable to meet its price point with UK production in the early days. Now that there are so many more RasPis, the volume allows for costs to drop and production to move to Wales (not England!) Dec 16, 2013 at 22:36

Thanks for the replies. It turns out I was doing everything right. I borrowed a known working Pi and everything about my setup worked fine, leads, power, card, wifi etc..... After sending it back to the suppliers twice and getting back without any appreciable difference I went for the faulty goods route and was refunded. I've since bought from another supplier and the new one works.........just as expected. So, in summary, it wasn't me, it was bad Pi. Onwards and upwards


Your Raspberry Pi might not broken. Sometimes they have problems with SD Cards or in my case a problem with a µSD adapter (in my case Samsung). Also saw one adapter with the raspberry logo on it won't boot. Best thing to try is to borrow some SD cards to try the newest RPi image. If all the cards do not work (please use a freshly downloaded image) it might have some other problems such as a weak power adapter (try 1A at least) or USB devices leech too much power.

  • 1
    I had this problem. A microSD adapter worked with with my Mac but not with the pi. A different one worked with my pi but not my Mac.
    – sal
    Dec 17, 2013 at 17:09

i do suggest it is a hardware problem, because there is no fix in software until now. please see http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=57125&start=225 in addition. furthermore, similar (hard to distinguish) problems can be observed with SDHC cards and over/underclocking, please see http://elinux.org/index.php?title=RPiconfig&section=14|SD#SD_Card_Usage_with_Overclocking.

personally, i have one model A (no "made in china" signing) showing the "runs only NOOBS for a few boots" issue while three B models are working flawlessly. i tried all the known and esoteric approaches to get the A one fixed without being lucky so far.


Hi I had the same problem and was due to a FAULTY POWER SUPPLY delivering more voltage than necessary.

Sorry for my poor English.


Not the answer you're looking for? Browse other questions tagged or ask your own question.