0

I've just installed Raspbian and Openelec with Noobs 1.3. The display I used under the installation was connected through RCA. And therefore Noobs has written two lines in the OS's config.txt files:

hdmi_ignore_hotplug=1

sdtv_mode=2

The system boot's up okay, but after I choose a OS the screen goes blank. I have also tried to remove the two lines from the config-files and connect a display with a hdmi-cable, with the same result, a blank screen.

Can anybody tell me what I'm doing wrong? Why can't I see any OS? Everything used the work, when I used Berryboot as a method to dualboot.

  • Have you checked to make sure that the NOOBS file MD5 you downloaded matches the official MD5? Sometimes a network hiccups (really technical term'nolgy there :D) and the file might have a few bad bytes. Not enough to cause it to be seen as corrupt by a program, but enough to slightly throw off perfect execution. Worth a shot. – RPiAwesomeness Oct 5 '13 at 22:57
  • I just checked the sha-1 checksum of the used Noobs-zip, and it's identical to the one on the raspberry pi download-site... So that's not the problem. – reav Oct 6 '13 at 7:40
  • This seems like an issue with Noobs 1.3. There's a thread about it here: raspberrypi.org/phpBB3/viewtopic.php?f=28&t=57032 – reav Oct 6 '13 at 14:56
  • Can you SSH in? This would allow us to see if it's a problem with your keyboard. – RPiAwesomeness Oct 6 '13 at 17:12
  • No I can't. As the thread I linked to describes, it seems to be a bug that mainly affects Sandisk memorycards... – reav Oct 7 '13 at 8:46
0

This is an issue with Noobs 1.3, that mainly affects Sandisk memorycards. The solution must be to wait on an updated version of Noobs. There's a thread about it here: raspberrypi.org/phpBB3/viewtopic.php?f=28&t=57032

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.