Linked Questions

5
votes
1answer
29k views

Setting up static ip address on Raspian jessie [duplicate]

Ok so I have followed many tutorials and when I get to the point "sudo nano /etc/network/interfaces Remove the line that reads iface eth0 inet dhcp" I do not get the above line the only similar ...
-1
votes
3answers
4k views

How to get my ip address from pi 3 [duplicate]

I am trying to get the IP of my Raspberry Pi running Raspbian. I have run the ifconfig command in the terminal and I get this result. Is the first line for iface enxb827 for the ethernet? How do I ...
1
vote
2answers
967 views

Change to Static IP address but Internet not working [duplicate]

i set up a static ip address on my pi 3 but after that the internet is not working. how can I change it to dynamic? or what should I do?
0
votes
1answer
521 views

2 B static IP not working [duplicate]

I recently bought a Raspberry Pi 2B and was setting it up. I was told to make the IP static by changing the line iface eth0 inet dhcp However, the IP config file did not contain the word dhcp ...
0
votes
1answer
275 views

ifconfig is showing etho an wlan but no lo? [duplicate]

I attempted to give my RPi a static IP address by altering /etc/network/interfaces file. Now the command, ifconfig, shows no lo when called. What did I do wrong? I tried reverting the line iface ...
-3
votes
1answer
260 views

Raspberry Pi 3 will not connect to wifi [duplicate]

I am a complete newbie to raspberry Pi. I have a class set of Pi's and have been able to connect some to the wifi at the school but not to others. The ones that don't work show that the wifi has ...
1
vote
1answer
111 views

Lost static wlan0 IP when unplug ethernet? [duplicate]

I do not know why, but when I unplug my ethernet cable, I have no more wifi connection. I use /etc/network/interfaces for configure my static IP auto lo iface lo inet loopback allow-hotplug eth0 ...
1
vote
0answers
93 views

No IP obtained on Edimax EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS] [duplicate]

I've installed Raspbian Jessie today and I'm having problems with an Edimax EW-7811Un 802.11n that was working under Raspbian Wheezy. It shows up fine with lsusb and sudo iwlist wlan0 shows my Wifi ...
0
votes
0answers
59 views

My wifi adapter does't work [duplicate]

i am using raspberry pi 2 debian jessie ,my problem is that my wifi adapter does't work ,so i followed this tutorial edit my /etc/network/interfaces like this ` # interfaces(5) file used by ifup(8) ...
0
votes
0answers
48 views

Setting Up Wifi Stretch Lite (Command line) [duplicate]

I am using the following command sudo nano /etc/wpa_supplicant/wpa_supplicant.conf and my file looks like this ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev update_config=1 country=GB ...
0
votes
0answers
35 views

Connecting Raspberry Pi Zero W to wifi [duplicate]

I've just set up a Raspberry Pi Zero W - my first Raspberry Pi. I've loaded Raspbian into it without trouble, but I can't connect it to WiFi. It can find my home network easily, and lets me key in ...
0
votes
0answers
27 views

Correct wpa_supplicant config for WPA2-Personal connection [duplicate]

I need to setup my pi 3b+ headlessly (I dont have access to a monitor or keyboard). I have already burnt raspbian lite to my sd and added the ssh and wpa_supplicant.conf files. However, the pi does ...
0
votes
1answer
25 views

Cannot connect to wlan0 after setting the IP to static [duplicate]

Without setting the IP to static I can easily connect to Pi. The untouched ip is 192.168.1.135 and works great. How ever upon editing the /etc/dhcpcd.conf and adding interface wlan0 static ...
1
vote
0answers
23 views

All local hosts unreachable while connected to Wi-Fi [duplicate]

My Raspi is connected to our WLAN using the following /etc/network/interfaces settings auto wlan0 allow-hotplug wlan0 iface wlan0 inet static wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf ...
0
votes
0answers
14 views

No wireless interface found [duplicate]

I've just got a raspberry pi. However I cannot connect to my wifi. Here are what is in my /etc/wpa_supplicant/wpa_supplicat.conf: ctrl_interfsace=DIR=/var/run/wpa_supplicant GROUP=netdev ...

15 30 50 per page