Episode #125 of the Stack Overflow podcast is here. We talk Tilde Club and mechanical keyboards. Listen now

All Questions

Tagged with
Filter by
Sorted by
Tagged with
2
votes
0answers
365 views

Unable to install php7.2-intl Depends php7.2-common 7.2.4-1 but 7.2.4-1+b1 is to be installed

While trying to install a NGINX server on a Raspberry Pi 3 Model B Rev 1.2 I was following this tutorial, also tried this answer but both return the error The following packages have unmet ...
3
votes
4answers
4k views

Unable to install mysql

I am trying to install mysql on my pi. I've installed mysql server successfully, but get the following error when I try to run $ sudo apt-get install php5-mysql Some packages could not be ...
1
vote
0answers
959 views

apt-get install fails to install OpenMediaVault - php5-pam dependency not available

While installing Open Media Vault following instructions on https://forum.htpcguides.com/Thread-Installing-OpenMediaVault-on-Pi3 or http://forum.openmediavault.org/index.php/Thread/5302-Howto-install-...
3
votes
4answers
25k views

E: Package has no installation candidate

I am unable to install any package using command "apt-get install". Whenever I execute above command to install any package, it shows me a common error saying E: Package <PackageName> has no ...
12
votes
2answers
20k views

How can I install PHP 5.6 (instead of 5.4)?

I'm actually stuck with a little problem. I want to use Laravel on my pi but it requires at least PHP 5.5.9. But actually, the latest version of PHP that I am able to install (via the official ...
1
vote
1answer
4k views

Can't install apache

I can't download apache2 and php5: sudo apt-get install apache2 php5 libapache2-mod-php5 Gives me the error "Failed to fetch [URL] 404 Not Found". The raspberry is connected via ethernet to my ...