Questions tagged [apt]

APT is a package manager used on Raspbian and includes commands such as 'apt-get'.

Filter by
Sorted by
Tagged with
0
votes
4answers
5k views

cannot install python-dev

I have tried to do a sudo apt-get install python-dev however I get this, Reading package lists... Done Building dependency tree Reading state information... Done Package python-dev is not available, ...
0
votes
1answer
498 views

Poor wifi performance after upgrading XBian with TP-LINK TL-WN823N (rtl8192cu)

I'm on a RPi B+, with an USB Wifi adapter, TP-LINK TL-WN823N, wich uses a rtl8192cu chipset, and is a N adapter. I have also a TP-LINK N router. I was using XBian 1.0RC3, and I recently upgraded; ...
0
votes
1answer
2k views

Cannot find a LSB script for mopidy

I'm trying to install mopidy on my Pi running raspbmc but it complains about missing LSB script: $ sudo apt-get install mopidy Reading package lists... Done Building dependency tree Reading state ...
0
votes
0answers
1k views

apt-get can't find packages

I've tried sudo apt-get install htop as per here. It doesn't return results: E: Unable to locate package python-software-properties. I've tried sudo apt-get update! Why doesn't this work?
0
votes
1answer
4k views

Installing software with dependencies

I want to install the last version of Minimodem on my Raspi. If I do: sudo apt-get install minimodem I obtain the version 0.8.1, which is not the last one that the author has released. The last ...
0
votes
2answers
1k views

Can't get “sudo apt-get update” to work! [NOOB]

Noob here... When I run "sudo apt-get update" i get: 0% [Connecting to archive.raspbian.org (5.153.255.206) ] [Connecting to archive.raspberrypi.org (93.93.128.133)] Err http://mirrordirector....
0
votes
2answers
875 views

apt-get error while installing software

I was able to update packages using $ sudo apt-get update but when I tried to install telnet using $ sudo apt-get install telnet, I get the following errors dpkg: unrecoverable fatal error , ...
-1
votes
1answer
353 views

problem in importing RPI.GPIO as GPIO

Hi guys i suriously tired to solve this problem i have a raspberry pi 3 model B i'm running the raspberry using putty and raspbian using vnc viewr i open the terminal window to creat a simple project "...
-1
votes
1answer
134 views

apt-get update returning error

Whenever I try to do sudo apt-get update or sudo apt-get upgrade, this is what is returned: invalid section len 536870958, max remaining 46 Any ideas what could be the cause of this problem?
-1
votes
1answer
17 views

How do I get rid of missing sources?

How do I get rid of erring sources: Err:9 https://dev2day.de/pms jessie/main armhf Packages 404 Not Found Ign:10 https://dev2day.de/pms jessie/main Translation-en Ign:11 https://dev2day.de/pms ...
-1
votes
2answers
1k views

Unable to install from apt-get

I have searched for a solution and before I explain the issue, I have run apt-get update but I still get the problem. sudo apt-get upgrade is also experiencing the same problem. I am assuming mirror....
-1
votes
1answer
352 views

Xbian update apt-get

I cannot update my Xbian from the config file, From sudo xbian-config : Apt-get update : w: GPG error: http:/http.debian.net stable release: The follwing I have this error Check deb upgrades > ...
-1
votes
1answer
22 views

Apt-get unable to locate package

I am trying to install php7.0 on jessie and running into a problem. $ sudo apt-get install php7.0 Reading package lists... Done Building dependency tree Reading state information... Done E: ...
-1
votes
1answer
96 views

installation error mariadb-server

i've previously installed mariadb successfully on my raspberry pi (raspian stretch lite). however i wanted to completely reinstall mariadb and also delete the old databases. i did this with the ...
-1
votes
1answer
222 views

Cannot use apt-get or ping. Internet is working

Raspbian stretch (NOOBS) I have just received a new Raspberry Pi to run scripts on at work, and while I was installing the dependencies for Python 3.7, I ran into a peculiar issue. The machine is ...
-1
votes
0answers
55 views

wine on exagear fail on libc6_2.19-18

have installed exagear but when wine try to unpack this still block me: for solving i try this on /bin/bash in the guest image /opt/exagear/images/debian-8: sudo dpkg -i libc6_2.19-18+deb8u10_i386....
-1
votes
1answer
2k views

Unable to locate package nmap & sources.list error

Love to have nmap on my #raspberrypi, but: root@qwers:/home/pi# apt-get update Hit:1 http://archive.raspberrypi.org/debian stretch InRelease Hit:2 https://deb.nodesource.com/node_9.x stretch ...