Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [bugs]

For questions pertaining to a bug with software installed form the repos, whether it's an app or an OS. Please note your OS when using this tag.

Filter by
Sorted by
Tagged with
0 votes
0 answers
34 views

Raspberry Pi 5 becomes buggy without monitor

I recently purchased a Raspberry Pi 5 and attempted to use it as a server for a Node.js program. The Raspberry Pi functions properly when connected to a monitor, and when I access it via SSH from my ...
Julien B's user avatar
0 votes
0 answers
197 views

qBitTorrent-nox (seemingly) randomly timeouting with no logs

qBitTorrent's web UI is (seemingly) randomly, with no warning, returning a timeout; the website will not load and almost all features on the UI will not function; this occurs both on the port, from ...
Firedestroyer's user avatar
2 votes
1 answer
1k views

why does gpsd not update a location past its first fix?

I'm running GPSD 3.23.1 built from source but this also occurred on GPSD 3.22-4 from the debian/raspbian repositories. When I launch any gpsd client, gpsd sends the first fix it managed to acquire, ...
OskarZyg's user avatar
0 votes
1 answer
214 views

Raspbian: chromium crashes when logged in as root

I have got a clean install of Raspbian on an RPi 4B. If I log in as root (not as the standard pi user) and try to open the Chromium web browser, by clicking its icon on the Task Bar, Chromium simply ...
user4422's user avatar
  • 103
2 votes
2 answers
321 views

Whenever I restart my Raspberry pi 4, GPIO pin number 3 goes high and low very fast (bug in pi?)

I just switched from Raspberry Pi 3 to 4, which I use to control some devices. I just discovered that whenever Raspberry pi 4 boots, it changes the pi state of GPIO pin number 3 very fast from low to ...
The Quantum Physicist's user avatar
1 vote
1 answer
107 views

Network automatic reset on boot on raspberry pi 4

I have 2 Raspberries. First, one 3B, which, I used for a while, everything works well. Now when I'm started using the 4B also, I encountered an issue. My 4B, doesn't resolve nameservers. Example: ...
UGD's user avatar
  • 11
0 votes
1 answer
2k views

Installing interactive brokers IB gateway on raspy 3B+

I found some posts that walk you through the installation but they are very old and don’t work anymore. I tried to install the oracle java for Arm Linux and then modify the IB installation script to ...
Joan Arau's user avatar
2 votes
0 answers
2k views

How can I enable javascript in the integrated Epiphany web browser?

Javascript worked just fine on my Raspberry Pi 2, but after the browser silently crashed, it no longer works. I can still browse, but javascript no longer works. I tried rebooting, no effect. I ...
vsz's user avatar
  • 225
2 votes
2 answers
7k views

Check a program/script is active and running properly

I can't find guidance anywhere on how, if you're running a (say python) script permanently in Raspbian on a headless RPi, to check periodically it's running ok. I've researched reporting on running ...
geotheory's user avatar
  • 575
14 votes
3 answers
1k views

Will RPi suffer from the Y2K38 bug?

Just out of curiosity, what will happen to RPis Model A and B on January 19, 2038 in 3:14:07 AM GMT? Are they affected by the Y2K38 bug?
DaGhostman Dimitrov's user avatar
1 vote
1 answer
930 views

How bad are the MONO errors at the moment? eg. datetime issues [closed]

I have heard that there are several MONO issues with the current version of Raspbian Wheezy. What is the extent of these issues? Are they minor or do they severely stifle programming? Other people ...
BerggreenDK's user avatar
5 votes
2 answers
11k views

Networks drops, and freezes

Yesterday I've received my Raspberry Pi, and there are some issues I can't get rid of... After a few minutes (3-4 minutes to be exact) of seemingly error free work session through SSH, the network ...
Meki's user avatar
  • 153
4 votes
1 answer
830 views

Overclock after power failure not possible

Immediately after install, I've overclocked my raspberry (1 GHz). After power failure today (the whole building) I can't overclock it again. First I tried: sudo raspi-config Then I tried to make the ...
cupakob's user avatar
  • 1,027
7 votes
5 answers
12k views

sendEmail failure

I want to send a email. Here my working example on ubuntu: sendEmail -f <FROM_EMAIL> -t <TO_EMAIL> -u 'Book' -m 'ISBN: 12345-678-90' -s smtp.gmail.com -o message-charset=utf8 -o tls=yes -...
cupakob's user avatar
  • 1,027
9 votes
0 answers
961 views

Can the bug with class 10 SDHC cards be fixed in firmware? [closed]

It seems relatively well known now that there's a lot of problems with class 10 SDHC cards: There are issues with most Class 10 SDHC cards, apparently due to a bug in the Broadcom bootloader.(link) ...
berry120's user avatar
  • 10.9k