Questions tagged [pi-apps]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
13 views

What communication method is best for connecting multiple Raspberry Pi's and ESP32's in an electronic challenge game with app integration?

I am working on a project where I am utilizing multiple Raspberry Pi's and ESP32's to create an electronic challenge game for my friends. The game involves competing in challenges to earn points. I am ...
Chris James's user avatar
0 votes
0 answers
268 views

Getting error that say "you must fix your apt package-management system" when trying to install Pi-Apps

I just got a Raspberry Pi 4 B and I'm using Linux on it for the first time ever so excuse me if I say something stupid here. I tried downloading Pi-Apps using the wget -qO- https://raw....
Darciukas's user avatar
0 votes
1 answer
27 views

Running non-executable in Raspbian OS for Raspberry Pi in menu, can't find terminal

I have installed Fern wifi cracker, it's a python file called "execute.py", I opened the "Main Menu Editor" app, that lets you add apps in the menu bar on the top of the screen. I ...
pico's user avatar
  • 11
1 vote
0 answers
1k views

How can I fix dphys-swapfile?

I was trying to download some apps from pi apps, and then this output came in pi-apps: Before dpkg, apt, or Pi-Apps will work, dphys-swapfile must be fixed. I don't know, what this means exactly. Also ...
Juschwy's user avatar
  • 11
1 vote
2 answers
3k views

Cannot install pi-apps

Abandoned post by unregistered user. So I've recently tried to install pi-apps using: git clone https://github.com/Botspot/pi-apps and it cloned, but when I used: /home/pi/pi-apps/install it gave ...
Saish Shankar's user avatar
0 votes
2 answers
508 views

16 Channel Sainsmart relay board connected to raspberry pi zero w, hydrosys4 app not stopping relay / turning off relay

Within the Hydrosys4 app Settings page in the actuators test section I can set the app to pulse the GPIO and I get the LED indicator on the relay board and the relay engagement but the relay does not ...
D A's user avatar
  • 61
1 vote
0 answers
293 views

Running VSCode on raspberry pi 4 running Ubuntu

I recently saw VSCode getting official support on raspian but was wondering if it's possible to install on an Ubuntu device somehow? I would really like to live share some of my code from my windows ...
Zarif Rahman's user avatar
2 votes
1 answer
1k views

Cannot install Wine from Pi-apps

I'm trying to install Wine on a 32-bit Raspbian using Pi-Apps. I have already successfully installed Box86 emulator from the same place. However, Wine installation ends in a segfault: Installing Wine (...
Dmitry Grigoryev's user avatar