Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [raspberry-pi-imager]

Raspberry Pi Imager is an an operating system installer, available for Windows, macOS, Ubuntu for x86, and Raspberry Pi OS.

15 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1 vote
0 answers
70 views

RPI-Imager Unable to Download OS List

I've downloaded the Raspberry Pi Imager for Ubuntu and attempted to run it with rpi-imager. This gives the folllowing output: qt.network.ssl: QSslSocket: cannot resolve SSL_get1_peer_certificate qt....
haiab's user avatar
  • 11
0 votes
0 answers
260 views

cloud-init fails on adding user

I'm trying to install Ubuntu Server (64-bit) on a Raspberry PI 4B. I've created an image with the Raspberry Pi Imager, with a user/password and SSH enabled. The cloud-init script fails when trying to ...
Mark's user avatar
  • 1
0 votes
1 answer
191 views

Raspberry Pi Kernel Panic: Unable to mount root fs on unknown-block (179, 2)

During my attempt to install the Raspberry Pi 64bit OS on my Compute Module 4 Rev 1.0, I came across this issue. Kernel panic-not syncing: VFS: unable to mount root fs on unknown-block(179,2) CPU: 2 ...
SirLucidus's user avatar
0 votes
0 answers
209 views

Imager. Download corrupt. Hash does not match

I'm trying to create an SD card with Raspberry Pi OS Lite (64-bit). It writes up to 196% and then gives an error "The download is corrupted. The hash does not match." Is the SD card died?
Alexandr's user avatar
  • 135
0 votes
0 answers
194 views

Meaning of error light pattern on Pi Zero W?

[Edit] I am having trouble getting a stock image of Raspberry Pi OS to boot on a Zero W. Using Raspberry Pi Imager 1.7 to flash the image onto a 32GB Sandisk SD card from a Mac M1. After inserting the ...
jfitz's user avatar
  • 1
0 votes
0 answers
83 views

Issues with creating an image that runs

I have a raspberry pi 4 and raspberry pi zero 2w at home. I have a single SD card with an image created a few years ago that runs the raspberry pi 4. For the raspberry pi zero 2w, I downloaded the ...
user112167's user avatar
0 votes
0 answers
157 views

Getting a "error creating userdata cloudinit file on FAT partition" on Rpi Imager while writing ubuntu server

trying to write a UBUNTU SERVER 22.04.01 for a raspberry PI 400 but it is always giving this error regardless of what SD card I use. Steps: Launch Rpi Imager Select General OS -> Ubuntu -> ...
Debagnik Kar's user avatar
0 votes
0 answers
132 views

Fail to boot after freshly image from Raspberry Pi Imager: Wait for link TFTP

on the school I work for they asked me to setup two RBP 4 (2 GB) which only have to run a web browser to display info to the students. I have a couple of RBP 3 at home, which I setup some time ago ...
Felix Hauser's user avatar
0 votes
0 answers
48 views

Open Network for OctoPi

My college requested that I attempt to solve a list of 3D printing problems we have at the school. I decided that OctoPi was most likely the best option. Therefore, I have gone through all the simple ...
Gore's user avatar
  • 1
0 votes
0 answers
123 views

On Click of Mouse opens multiple windows (for example multiple file explorer or terminal windows)

I am facing a issue where my mouse click is not working and it opens multiple windows . Point 1 : When I start my raspberry pi I see below in my home screen which did not appear before . Now when I ...
arpit joshi's user avatar
-1 votes
1 answer
71 views

Raspberry Pi 5 with Ubuntu 23.10 doesn't connect via Ethernet cable

I've installed Ubuntu 23.10 on Micro SD via Raspberry Pi Imager. To be 100% clear: in the Raspberry Pi Imager v1.8.5, I have clicked at (in the given order) 'Choose OS' > 'Other general-purpose ...
Michal Gow's user avatar
-1 votes
1 answer
488 views

Where does rpi-imager write Wifi information?

I tried the rpi-imager tool for the first time to write RPiOS to an SD card. I've always just used dd and then manually edited the cmdline and config files in boot/. I entered my WiFi information in ...
pinhead's user avatar
  • 447
-1 votes
1 answer
54 views

how to use a 32 gigabyte sd card for raspberrypi zero w?

I've been trying to ssh to a raspberry pi with a 32 gigs sd card with no progress. I've been using raspberry pi imager for a while with other 16 gigs sd's on other pi zero w with expected results. ...
Martin Montas's user avatar
-1 votes
4 answers
1k views

Ubuntu Server 20.04.3 LTS won't open a login shell on Raspberry Pi 4 (screen turns off)

I tried to install Ubuntu Server using the official Imager (so without downloading the image myself) Ubuntu starts to boot, I see some command line output. Too fast to read it all, I see e.g. ...
Lion's user avatar
  • 207
-3 votes
1 answer
65 views

SSH not working on freshed installed Rasperry Pi OS with enabled ssh in Rasperry PI Imager

I have the Raspberry Pi 4B (2GB) and I'm trying to configure it without using a desktop environment. I'm using the official Raspberry Pi Imager v1.7.1. I'm installing Rasperry PI OS Lite (64bit). In ...
desperate rasperry pi user's user avatar