Questions tagged [raspbian-wheezy]

For questions about Raspbian Wheezy, the Raspberry Pi operating system based on Debian 7 ("Wheezy"). It was superseded by Raspbian Jessie in April 2015 and Stretch in June 2017. Use this tag only where you are specifically using Wheezy; for more recent versions of Raspbian, use the appropriate tag.

Filter by
Sorted by
Tagged with
9 votes
5 answers

Disabling USB ports

I'm using the RPI to create a program, but I need to disable the USB ports so that the end user cannot plug in a keyboard or mouse and mess with the device. Is this possible, and if so how is it done?...
fypfyp's user avatar
  • 167
7 votes
4 answers

How to disable Wi-Fi Dongle sleep mode

before voting this question down or closing it i know there are allready answers on this here but they do not work for me. I have a Raspberry B+ with wheezy lates version and a Usb WiFi Dongle : ...
Zion's user avatar
  • 321
29 votes
6 answers

How to setup Network Manager on Raspbian

Is it possible to get Network Manager working on Raspbian? It's easy to install with: sudo apt-get install network-manager but I couldn't get it to manage any of my connections. Unfortunately, it ...
Cerin's user avatar
  • 2,271
12 votes
2 answers

How to send audio to BOTH headphone jack and HDMI simultaneously?

I am needing to send audio through both HDMI and the 3.5 mm headphone jack simultaneously. I have not been able to find anything on this. Is this even possible?
Joker327's user avatar
  • 119
11 votes
2 answers

How to debug no Internet connection?

I am using a Raspberry Pi that is connected to the router directly with an ethernet cable but the device will not connect to the internet. All the network lights light up but I cannot access the ...
anthonybell's user avatar
12 votes
2 answers

Why does USB port enumeration change?

I'm using a Huawei GMS/UMTS USB modem with Gnokii and Gammu. The modem was in the lower port on Pi. With dmesg | grep tty it would show up on /dev/ttyUSB0 and /dev/ttyUSB1. (2 USB devices on 1 stick ...
RolfBly's user avatar
  • 619
12 votes
3 answers

How to install Real Time Clock (RTC) on Raspbian?

I have: Raspberry Pi with 2015-05-05-raspbian-wheezy ds1307 attached (it's an Adafruit board, pullup resistors not installed). How do I: configure drivers make sure the Pi actually uses the RTC ...
greggo's user avatar
  • 631
3 votes
1 answer

Problems in upgrading pip packages

I am having some troubles with pipon the Raspberry. These are the information about the OS: piName@raspberry ~ $ cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 7 (wheezy)" NAME="Raspbian GNU/...
Francesco Boi's user avatar
2 votes
1 answer

How do I install my NETGEAR N600 Dual Band USB Adapter WNDA3100

On the plastic around the USB wireless device it says that I should install the driver first. So can I just plug it in and see what happens or should I install the driver first? Second, where can I ...
jnbdz's user avatar
  • 123
1 vote
2 answers

Location of berryboot's config.txt

Related to another question I've asked earlier: Where is the berryboot's 'config.txt' physically located on the raspberry pi? And how would I access it via command line or similar?
SE Does Not Like Dissent's user avatar
20 votes
2 answers

insserv: warning: script 'mathkernel' missing LSB tags and overrides

I'm trying to run: sudo update-rc.d avahi-daemon defaults But i get the error: insserv: warning: script 'mathkernel' missing LSB tags and overrides I've read that it has something to do with the ...
Waddas's user avatar
  • 375
8 votes
10 answers

Will not boot, black screen only

I recently installed Debian 7.0 (Wheezy) on a 32 GB SD card, but so far the Raspberry Pi has not been able to boot. I replaced the elf, bin files, etc... and the monitor is now getting a response,...
Thomas Anthony Cuschieri's user avatar
7 votes
2 answers

Automatically run a program as root for GPIO?

I have a Raspberry Pi running Raspbian that I want to auto-login and then automatically run a program that uses the GPIO as root. I have auto-login working as per this website. What is the best way ...
mirams's user avatar
  • 3,888
6 votes
1 answer

Pygame from console with PiTFT

I wrote a simple script that uses pygame to display the information. However, I found that it won't display on screen when I call it from terminal through SSH. I found this guide/solution on adafruit, ...
calccrypto's user avatar
6 votes
7 answers

How do I change the Desktop wallpaper from the cli

I've tried gconftool and gconftool-2 to change the background on my Wheezy, but nothing happens. It would be nice to be able to do this from the command line.
user avatar
6 votes
1 answer

Can't boot Wheezy

I am trying to use the current soft-float Debian release from the download page 2012-08-08-wheezy-armel. I can't get it to boot. There are a couple of brief flashes from the OK LED and the the red ...
Guy's user avatar
  • 1,657
4 votes
2 answers

Run Raspbian "Wheezy" in QEMU on Windows

Not sure if this is the right StackExchange forum to ask for that. What I have is: kernel-qemu from 2014-01-07-wheezy-raspbian.img from http://...
pbies's user avatar
  • 298
3 votes
2 answers

How can I increase the size of the ram disk

In Debian Wheezy If I make a ram disk with mke2fs -m 0 /dev/ram0 mount /dev/ram0 /mnt/ramdisk I get a ram disk 3.9M in size. I could really do with 16M, is there a way of making the ram disk bigger?
David Sykes's user avatar
  • 1,435
3 votes
4 answers

2.8" TFT Touchscreen with pygame script from console

I have recently gotten the Adafruit 2.8" TFT Touchscreen I've got it all set up and working correctly. All of my touchscreen calibration went well and appears to be functioning correctly. I am now ...
FoamyGuy's user avatar
  • 439
3 votes
2 answers

Get USB address

I have a FTDI USB-Serial (UART) IC connected to my Raspberry Pi. When I type lsusb I can see all my USB buses: Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID ...
PhillyNJ's user avatar
  • 1,210
2 votes
1 answer

Until when does Raspbian Wheezy receive *security* updates?

I understand Raspbian has moved-on; to be Debian Jessie based. But, on the official Raspberry Pi website the update from Wheezy to Jessie is discouraged (as also discussed on this StackExchange ...
woosting's user avatar
  • 151
1 vote
1 answer

Finding IP address using NMAP6.47 for Raspberry pi B+

I need to find IP address of my Raspberry PI to further use in Putty, I have connected the ethernet. I made changes in cmdline.text file of the Raspbian wheezy OS, allocated IP address to it (ip=169....
Rohan Mathur's user avatar
1 vote
1 answer

Can not ssh on remote host

I think I have a very strange situation. There is a raspberry pi 2 on a different continent to which I can connect from my macbook (using OpenSSH_6.9p1, LibreSSL 2.1.8) and from an old raspberry pi ...
MightyMouse's user avatar
0 votes
5 answers

Is is possible to remotely SSH into a RPI from iphone/ipad (using iSSH) when outside a wifi network?

I've installed isc-dhcp-server and followed all the instructions for setting up an encrypted ad-hoc network as per
Martin Webb's user avatar
0 votes
5 answers

Troubleshooting TP-link WN725N wifi dongle problem

I have a 512MB rev B Pi that seems to be working just as it should. But my TP-link WN725N v2 just doesn't seem to work with it. I run the latest version of Raspbian Wheezy and according to several ...
Christofer Ohlsson's user avatar