Questions tagged [rip]

This tag is intended to highlight a question about something that resulted in a "bricked" or damaged Pi hardware, so that others might be made aware of something that is not good to do with theirs.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
189 views

rPi 3b only boots with 5v power through the 3.3v GPIO

I'm in need of some explanation as my Pi is acting weird (to my limited knowledge at least) It will only boot when i suply it with 5v/GND through the 3.3/GND GPIOs. The pi boots when i connect 5v ...
1
vote
0answers
226 views

Accidentally shorted my Pi

I made a little "montage" where I could control LEDs with my Pi and accidentally shorted the 5 V with a 12 V 7 A. Now, the Pi won't even start, no red LED or anything. Is it broken or is there a way ...
0
votes
1answer
161 views

I think I fried my RPi

I am working on two stepper motors and trying to control them using RPi3(Ubuntu mate) with A4988 motor drivers.I successfully managed to drive the motors with extenal 12V battery source.After ...
0
votes
0answers
34 views

How to fix my Raspberry Pi 3 b1.2 - No red or green LED?

I went to start it up one day and it will not start up. There are no red or green LEDs. The power cord works but the Pi does not work. Please help me.
0
votes
0answers
394 views

Tiano Core UEFI - Pi 3B+ gone bad?

I came across this project on github and I decided to give it a try. I copied the files over to my Raspberry Pi 3B+, put the sd card in, powered it up and the rainbow logo appeared, followed by a ...