New answers tagged

2

Make sure Chromium knows to include graphics. Mine was off by default. Alternatively, use Ctrl+Shift+P and maybe you'll get better results.


1

You tried several methods to start chromium in kiosk mode on boot. Using /etc/rc.local is not a good idea because it is deprecated. It has limitations due to Compatibility with SysV. We have seen many problems here on this site using it. Following the recommendation of the developers from systemd you should avoid using it. Using ~/.bashrc will not work ...


1

Okay, after resetting the TV to factory settings, completely reinstalling Raspbian/cec-utils, and putting a new HDMI cable in the mix, the solution ended up being embarrassingly easy: unplugging and plugging back in the TV. I didn't do that before because the power was really hard to get to and I thought a factory reset would accomplish the same thing :/ ...


Top 50 recent answers are included