New answers tagged

-1

If you have messed with all of the settings. and it still doesn't work, try unplugging and replugging the VGA cable. Try another cable. If the same problem is still there, try replacing the adapter.


0

After dug deep into google searchs, finally i got it worked... I was noticed that there are some variations of this LCD and each of them work with a specific driver... I' ve tested a lot of configurations and OS (Raspibian, Ubuntu, RetroPie etc..) and got it works in Raspbian latest version with a script called LCD35-show.sh from this repo. I' ve tested all ...


0

Looks like you have a AV Jack. Use a composite converter. Then activate composite video from /boot/config.txt.(Uncooment the line) or an easy way is from terminal sudo raspi-config then go to advanced option and activate composite And reboot. Composite to AV converter looks like 3.5 mm jack at one end , and other end have 3 outputs. RED,WHITE and YELLOW. ...


0

This worked for me: You can add to /etc/X11/Xwrapper.config the line allowed_users = anybody


0

I was able to turn off the display of the laptop by putting this command physically on to the machine and not via SSH: setterm --blank force


0

I was also having the same problem at the beginning. I tried various methods and failed. I got a solution after I made a change in display settings. it worked for me. check this article. https://www.hackerstec.com/raspberry-pi-display-black-border-troubleshooting/ follow this article it has a method that is not available in forums It has a tutorial on how ...


Top 50 recent answers are included