Hot answers tagged

2

check HDMI cable set hdmi_safe=1 try set parameters hdmi_group and hdmi_mode for your display (watch next point) read this link


1

You need to force HDMI output in /boot/config.txt (earlier models defaulted to composite, the Pi4 does nothing). # uncomment if hdmi display is not detected and composite is being output hdmi_force_hotplug=1 This requires a default resolution to be set in raspi-config (at least on the Pi4 - earlier models defaulted to VGA resolution). It is also ...


1

Is it because the Pi is defaulting to a low resolution? You can try setting the default resolution (within the configuration) to match the resolution of your monitor. I forget what the default resolution is but it is much less than monitors typically are - it's probably set to target the small touchscreens.


1

By default the Raspberry only enables the HDMI port if at boot time a connected HDMI devices is detected. Therefore it is possible that your KVM want's the Raspberry to make the "first step" and the Raspberry want's the KVM to do the first step. To solve this issue you can configure your Raspberry to always enable the HDMI part at boot. Afterwards ...


Only top voted, non community-wiki answers of a minimum length are eligible