New answers tagged

1

It's been a year since the last reply, but just to add -- there's also a hardware way of doing this. There are small devices which plug into a HDMI-port and emulate a monitor. If you use such a device on a Pi, the Pi will think there's an actual monitor connected. The ones I've seen are normal sized HDMI connectors, but I'm sure there will be micro-HDMI ones ...


0

The Pi should automatically connect to the monitor without having to change anything. Are you connecting to the correct HDMI port on the Pi? It's the one closest to the power jack. Do you know that the connecting cable is good? Can you connect to the Pi using SSH?


0

Check out have you used the secondary HDMI port on Raspberry Pi in that case remove the HDMI cable and connect it to the HDMI port nearest to the power port.


0

The answer is to add hdmi_force_hotplug=1 To your /boot/config.txt along with the above hdmi_mode, hdmi_group, and hdmi_drive options This should really be mentioned as a necessary option. Currently the docs only say that it will output HDMI even if no HDMI is detected, which is confusing at first because HDMI is showing. In fairness, tvservice does say ...


0

Start raspi-config from the terminal/CLI: sudo raspi-config select system options select audio select '1 headphones' select "Finish" by pressing the right arrow key twice and pressing enter


0

I have the same problem. But I do have a sound icom on my 4b 8gb running Buster OS. I ran across a post (don't remember where) with a terminal command to reset your panel toobar. I found it under help for, "Deleted Toolbar Panel help" . It restored the sound icon, for me. My fix for the "No Sound issue", is crude & won't help U ...


Top 50 recent answers are included