New answers tagged

0

Quote and @ get swapped if you're using a US keyboard with your locale set to UK. To fix: (FIXME why doesn't stackexchange support code in numbered lists?) ONE. Update raspi-config (I'm not sure if this step is really necessary) TWO. Enable US locale. raspi-config does not do this (details) export LANGUAGE=en_US.UTF-8 export LANG=en_US.UTF-8 export LC_ALL=...


Top 50 recent answers are included