New answers tagged

2

I've had this error before and from my understanding this error seems to pop up, when you have a HD Monitor and the wrapper of minecraft-pi tries to start full-screen session on 2k+ Resoloution. There is a modded version GitHub here. Maybe you can try this. There is also a thread on the Raspberry Pi Forums which goes a little more indepth if you want to ...


1

It's not in the standard packages, but you can go grab Minecraft Pi Reborn. This package was actually more difficult to install previously, but now that Raspbian is based on Bullseye, it's no problem.


0

You may be out of luck, from the changelog: Python Games and Minecraft removed from Recommended Software - neither is compatible with bullseye Someone else may have a workaround. For now, your simplest option is to downgrade to Buster.


Top 50 recent answers are included