New answers tagged

1

You are trying to install a package for a different processor architecture (AMD64) on the Pi (which is ARM). All the dependencies you see are AMD64 libraries. Because they are for a different processor, they will not run on the Pi. That is the reason why these dependencies are not in the repository for the Pi, and that they are not installable. I have tried ...


0

I had a similar issue with my Pi. Doing a simple pip install solved the issue. pip install RPi.GPIO


2

apt-get remove --purge openssh-server apt-get install openssh-server apt-get purge command removes the program package from your system without keeping the configuration files and any plugins and settings.


Top 50 recent answers are included