We’re rewarding the question askers & reputations are being recalculated! Read more.

Hot answers tagged

4

Unfortunately this is normal. The original Raspberry Pi Model A and B used a linear voltage regulator to step down from 5V to all the lower voltages it requires for its operation. Its advantage is that it has a pretty smooth and steady output voltage. But the down side is that the excess voltage is literally being burned. (e.g. a 3.3V linear voltage ...


1

Pop the microSD card in the computer and see if anything pops up. You should be able to view a 'boot' partition. If so, find the config.txt file and open it. You should see 2 lines, one reading 'hdmi_group=' and another 'hdmi_mode='. If these are not commented out, comment them out now. Otherwise, take a look at https://www.raspberrypi.org/documentation/...


1

First of all I must suggest you to use raspbian buster. Then I think you have a problem with your HDMI cable ,same as me. Assume you are using latest release of raspberry pi then you don't have to play with /boot/config.txt. Change the cable and OS both.


1

From Reddit, one of the users told me how to solve this problem: Ah, ok - that's looking better. It does remind me that the tutorial is a bit old and Tor keeps changing configuration options. You'll notice in the log that it's ignoring the TransListenAddress and DNSListenAddress entries. This used to force the whole thing to break but it's been a little odd ...


1

I somehow fixed the problem, but it's far from ideal. I just installed wicd (Wireless Interface Connection Daemon) and it detected the usb adapter by itself, configured my network and now it's up an running but I still dont have any idea why the dongle wasn't detected by wpa_supplicant or how to configure it for wlan on CLI. Since you can configure your ...


1

Follow the instruction: 1.Add the DNS server to host: sudo echo "nameserver my.new.dns.server" | sudo tee /etc/resolv.conf 2.Add the new DNS server to the dnsmasq config file: sudo sed "s/server=.*/server=my.new.dns.server/g" /etc/dnsmasq.confq 3.Restart dnsmasq service: sudo systemctl reload dnsmasq or test this one: sudo service dnsmasq ...


1

I understand that Pi-hole uses dnsmasq to implement blacklisting, so the first thing I'd try is to edit /etc/dnsmasq.conf and reload the configuration with either killall -s SIGHUP dnsmasq or service dnsmasq restart If that works, you should find a way to edit the config file from a script. This is typically done with sed or awk. Something like: sudo ...


Only top voted, non community-wiki answers of a minimum length are eligible