New answers tagged

0

My solution: changing my SSID to exclude special characters and putting all other devices on 5G (other than my Pi and laptop) did the job. Hex encoding the SSID did not work. Bye guys


4

The voltage should ideally be 5.1 Volts and the recommended current capacity is 1.2 Amps for a Pi Zero. You should use at least 18AWG cable and no unnecessary connections that can cause voltage drop between the power and the Pi. https://www.raspberrypi.org/documentation/hardware/raspberrypi/power/README.md


0

I had a similar issue and had troubleshooted a few things. It turned out the small connection between the camera lens and the camera board had come loose. Pushing it in tightly fixed it.


0

All works correct now. Thanks for the help. The steps I took to fix it was run ifconfig use the ether MAC address under eth0 Manually configure a static on the router/modem. Restart the RPi. service networking restart did not do it for me.


0

All answers are great! But ensure that you are using the latest cross-compiler 10.2.0 For setting up your environment see this .. Cross Compiler: Installation Instructions GCC provides great documentation for ARM devices and which flags work best (GCC documentation) Create a hello.c file for hello world and try this: arm-linux-gnueabihf-gcc hello.c -march=...


0

I just tried berryboot-20181211-pi0-pi1-pi2-pi3.zip and it seems to work fine except for its missing a few things. I can only install NOC-PS Lite from the internet and nothing else.


1

Firstly, undo all your changes to /etc/network/interfaces - if you're making changes here you are following old tutorials (as one of your links suggests) - I wouldn't say never touch anything here, but only do so if you are 100% sure you know what you are doing Now, edit /etc/dhcpcd.conf and add the following interface usb0 static ip_address=192.168.0.15/24 ...


Top 50 recent answers are included