New answers tagged

0

I got it working so thought I would share the steps, some of which are similar to the steps in E: Package 'oracle-java8-installer' has no installation candidate. Create an Oracle account From the Oracle download page, download the Linux ARM v6/v7 Soft Float ABI 32bit version of Java because it's likely that you have a 64-bit kernel but 32-bit userland. ...


0

Here is what I run sudo uhubctl -l 1-1 -a 0 but I also have this issue when I plug in a keyboard and mouse.


0

OMV uses systemd-networkd and removes dhcpcd on installation. This should be used to configure the network including setting IP addresses and (from what I remember) has methods to facilitate this. If you install another network manager the results will be unpredictable.


1

The /etc/dhcpcd.conf file is a part of dhcpcd5 package, to solve your issue, you can install it: sudo apt install dhcpcd5


1

The version of Chromium in Raspbian's repo (chromium-browser package) is patched to support hardware decode on the Pi. The patches are here: https://github.com/RPi-Distro/chromium-browser/tree/master/debian/patches Electron bundles and patches Chromium itself and doesn't use the patched system version. I've looked at producing a patched build of Electron ...


1

I suppose this is because your screen does not support the mode you're trying to set (hdmi_group=2, hdmi_mode=28 seems to be 288p with pixel quadrupling). Start the Pi with the screen switched on, note the mode it is set to (using tvservice or otherwise), and set that mode in your config.txt.


0

had the same problem, mode2 testing fine, irw nothing. the problem: irrecord adds more hex code than necessary, the second hex-row causes errors without any error message KEY_CHANNELDOWN 0x00FFA25D 0x00000001 after deleting the second row, irw works fine: KEY_CHANNELDOWN 0x00FFA25D try deleting KEY_POWER 0x49010000001181 to ...


0

After logging the errors during the operation of my app I found out the problem was not bluetooth related. It was a matter of the full path name when calling the bluetooth reading subprocess. After booting the app launched fine but the paths were not complete. This is also the reason why the bluetooth reading worked when I launched the app in the terminal ...


0

Go to the edit connections and go to the wifi and click on the settings icon and got to general and put the priority to -999 which will start the wifi service as soon as the raspberry pi starts.


Top 50 recent answers are included