New answers tagged

1

I've same display. I've changed in clock_EN.py: Raspberry Pi pin configuration: RST = 27 DC = 25 LED = 24 in Raspberry Pi pin configuration: RST = 25 DC = 24 LED = 27 ... and now it works


0

Get a fresh install of a known good OS for your hardware. Test with that, if issue persists, check cabling. Check on different monitor as well to rule out your display. Also check that the solder points on the video component are sound... Sometimes it will look like it's soldered, but the old solder can lose its bind to the board, lot of times due to ...


1

If it's definitely not a cable issue, you can either install a remote desktop (if you are using ssh from another computer anyways) sudo apt-get remove xrdpand then use for example the standard windows remote desktop or use X11 forwarding how to use remote connections (stackexchange)


2

Most Linuxes include a program redshift. Just type man redshift to see if you have it and how to use it.


2

Your monitor might have a setting to do with that. My Benq monitor has a built-in "night" setting that provides you with a slightly orange light.


Top 50 recent answers are included