New answers tagged

1

How I solved it: I installed the npm module localtunnel which allows me to tunnel my localhost to network without ssh. The new service looks like this: [Unit] Description=Server Tunneling After=network-online.target Wants=network-online.target [Service] Type=simple ExecStart=lt --port 8003 --subdomain server-login Restart=always [Install] WantedBy=multi-...


2

First, you should place your unit file in /etc/systemd/system/server-tunnels.service, not /lib/systemd/system/server-tunnels.service. The directory under /etc is intended for the local administrator while the directory under /lib is intended for the distribution. The reason why the command doesn't work it that it doesn't know how to log in. Commands started ...


1

If you have dnsmasq installed you can verify with: sudo netstat -laputeno|grep 67 If it is the case: sudo systemctl disable dnsmasq sudo systemctl stop dnsmasq sudo systemctl start isc-dhcp-server should work


Top 50 recent answers are included