New answers tagged

0

okay, it's not broken I'm using another monitor on my campus and it's worked fine


0

It is unclear whether your Question is a one-off to recover from a lockup or a general question. As others have said the risk is low if the Pi is not active, but I choose to be safe. I include dtoverlay=gpio-shutdown,gpio_pin=21 in config.txt on all my Pi. This allows me to safely shutdown with a button connected to pins 39,40. Even if I don't use a button ...


0

i pulled the plug and it worked, but my worry derived from the fact that the poweroff process includes unmounting all drives connected, and i had also heard that disconnecting while still mounted may corrupt the entire microsd card preventing further use.


0

I have the same issue with my Pi Zero board, I compiled a new kernel image and copy to SD card, when it boots up, the screen displays "Firmware Bug: Bootloader left irq enabled bank 1 irq 9", and nothing else displays. Wait a few more seconds, the QT application runs and the Wi-Fi connection also works. So I think this is not a problem for my board....


1

Any suggestions? Yes, start with the lite version of RpiOS and install KDE on it. You could actually do the same with the full version (which might make it easier in some ways). On normative linux installs (such as RpiOS or Ubuntu), you do not need to switch distros to switch DE's. The reason for the various "spins" is to make it easier1 and ...


0

I had the same issue on pc, my sd card reader was plugged on usb3 port. I have tried on usb2 port and it did work


2

I have a very strange issue... Yes - most issues are strange until you know what's behind them. But you ask this question as if you were addressing a group of fortune tellers! That's not what we do here. Learn how to ask a reasonable question - SE explains how to do that. Unraveling "strange issues" often requires some "pick-and-shovel work&...


0

https://cdimage.ubuntu.com/releases/18.04/release/ and https://wiki.ubuntu.com/ARM/RaspberryPi the pi3 version works on a 4, despite the line on the latter link about it only being Ubuntu 19.10.


0

I moved the USB connector from adapter to RPI USB port. The 50Hz sound disappeared. This works for 5V powered audio. Some countries use 60Hz power supply.


0

Issue is because of this bug https://bugs.launchpad.net/ubuntu/+source/netplan.io/+bug/1874377 Currently Ubuntu 20.04.1 needs reboot even though the issue is supposed to be fixed. Cable internet connects immediately. Ubuntu 20.10 connects to wifi even without reboot for now.


0

Make sure on the Pi 4 that you use the HDMI output that’s closest to the USB C. That’s the primary. I had a bunk SD card the other day. I noticed that with Etcher you can set up to install from USB also just in case.


2

I had the same exact problem, after searching through I found that problem was related to authentication and following line helped me to resolve the issue. I forgot which Stack Exchange I found the answer from. Here are the steps that I took: Connect to your Raspberry Pi through ssh command. ssh pi@your raspberry ip Then enter your password to your ...


0

Try other PC once, please. In my case, always failed to verify with my desktop (Win10 pro, 64 bit), but no problem on my notebook (Win 10 pro, 64 bit). I suspect that this problem is related with SD card reader driver.


0

I'm not completely sure about if this works on Ubuntu Mate, but you can setup WiFi on Raspbian like this: FAQ - How can I use WiFi instead of Ethernet? I made this page about Umbrel, but it also works for RPi OS.


0

I had the same issue. I am using Ubuntu 18.04.3 LTS (Bionic Beaver) 32 bit, Kernel Linux 4.15.0-1053-raspi2 armv7l, MATE 1.20.1 on a Raspberry Pi 3B+. The solution was to check the box next to 'All users may connect to this network". It is found at Gear (upper right hand corner) => System Settings => Internet and Network => Network ...


0

Rather than the rather bizarre steps you followed, most of which are unnecessary and possibly damaging I suggest you restore a clean Ubuntu and utilise the included Python. Then download the official tarball https://pypi.org/project/RPi.GPIO/#files Then follow the instructions included, viz. $ sudo apt-get install python-dev python3-dev To install the ...


Top 50 recent answers are included