Hot answers tagged

3

Start by checking the PulseAudio settings (pavucontrol) and VLC audio output preferences. First, set everything as on the screenshots and see if that gets HDMI audio going. If that doesn't help, force VLC audio output to PulseAudio instead of "automatic", play a file with it, and open pavucontrol again. Check the "Configuration" tab (you ...


2

You need to use the ncurses interface. vlc -I ncurses ...


2

Solved issue. I had to change the Pi's display options in raspi-config to 1024x768.


1

I've switched the HDMI output port on my Raspberry Pi 4 B and it was solved. Credit to this reddit comment - https://www.reddit.com/r/raspberry_pi/comments/g1vre1/need_help_rpi_4b_vlc_fullscreen/


1

Tools->Preferences->Video: Output:=X11 videooutput XBC helped for me.


Only top voted, non community-wiki answers of a minimum length are eligible