New answers tagged

1

The Raspberry pi 4 is not the same thing as the Raspberry pi 3. Chances are that the version of VLC that you posted as a link doesn't work on the Raspberry Pi. Bullseye is also a relatively new OS, it is possible that it is still buggy. Have you tried running VLC on Raspbian Buster? It works on my Raspberry pi 4 just fine. If you don't want to install Buster,...


Top 50 recent answers are included