New answers tagged

0

Your question is sort of open-ended, but these are some troubleshooting steps I can think of: Do you see the vnc service running on the pi (ps -ef | grep vnc) ? If not, use sudo raspi-config to turn it on. Can your PC reach the pi by network? (Can you ping the pi?) Can you ssh to the pi? (Use sudo raspi-config to turn it SSH on to test this). Can you ...


2

You need to set a resolution in raspi-config. The Pi does not know what resolution to set if the screen is off or not connected.


0

I found there is a setting under Preferences, "Raspberry Pi Configuration", "Interfaces" for VNC. Mine was set to Disable. Once I set it to Enable and rebooted I was able to log in via VNC Viewer on my Mac.


Top 50 recent answers are included