2

I've installed RetroPie and I've tried update it to its latest version (I think).

RetroPie runs fine and games load perfectly but the problem I'm having is getting a USB controller to work.

I've tried following all the examples but I always get stuck at the same point...

Each tutorials at some point tell me to access retropie/emulators... - the problem is that an emulator folder doesn't exist in my retropie SFTP, I've tried searching for a solution and a few websites suggested to update my RetroPie which I think I've done correctly and even noticed it say retropie/emulators... in the command lines a handful of times as it was updating and assumed it would be added.

But nothing, after restarting RetroPie there was still no emulator folder to access these files that people were telling me to update..

I've been trying for ages with no results, does anyone know how to get this folder to appear?

Just to add...

I have sufficient space on my sd card too.

1

Hey I was having this problem a while ago as well.

This article about changes to retropie with Emulation Station 2.0 helped me http://blog.petrockblock.com/2014/07/01/major-update-for-retropie/

Basically the new emulators directory is located here /opt/retropie/emulators....

0

Here is a mini guide to configure a USB controller https://www.youtube.com/watch?v=OBloKEbBRAU

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.