7

On first boot, I inserted the SD card (generic Cat4 16GB SDHC with latest Raspbian image written via Rufus), the HDMI cable and the power supply (5v 2.5A) in that order. Then:

  • Red onboard (power?) LED comes on
  • TV has no signal.
  • After ~10 seconds, I examine the Pi and, upon checking that the SD card was inserted fully, discover that the SD card is very hot (>=120 F)
  • Within seconds it's even hotter (>=140 F)
  • I unplug the Pi.

This does not happen when I do not have the SD card inserted and I have yet to try another SD card as I'm not in possession of one, though one will be arriving this week.

I'm sure it has nothing to do with my version of Raspbian or my image burning methodology (though I'll probably just use dd next time).

I don't want a kludge--if it has to be replaced, it has to be replaced. However, I appreciate any advice. My specific questions are:

  1. Is this known to happen with the Pi 3 B?
  2. Is a different SD card potentially going to not do this?
  3. Does this mean it's bricked?
  4. Do you think that I let the magic blue smoke out? It certainly didn't get hot enough to burn the SD card...

Thanks! Pooh

  • 1
    It's not behaviour I'd associate with a healthy Pi. I'd suggest trying one or two reputable microSD cards and possibly one or two alternate power supplies to rule out external problems. If you have similar results your Pi's damaged and should be replaced. You haven't done anything that should cause problems. – goobering Jun 6 '16 at 8:32
  • what power supply do you use try adding a 5v 2a – Craig Thompson Jun 9 '16 at 4:44
  • This has happened to mine on a starter kit. Using the supplied power supply (which gave out 5.2V) and the supplied SD card (16GB). Left it on over wk end. Went to ssh -X in, it could not connect. Looked on DHCP server, no address allocated. Re booted. Just red light and very hot SD card. No orange LED activity at all. – Robin Oct 1 '18 at 8:39
5

The original card was a class 4 uSDHC from an obscure manufacturer and it actually cracked from overheating.

Works fine with a class 10 from a well-known manufacturer.

  • 1
    I used a class 10 card and the card overheated. It was not a knock-off card. It was genuine from SanDisk and of high quality. raspberrypi.stackexchange.com/a/66358/51495 – steampowered Sep 9 '17 at 17:21
  • I also had this experience AND it was the SD card supplied with the 3B+ starter kit. – Robin Oct 4 '18 at 9:21
2

I also experienced an SD card overheat on my Raspberry Pi 3 model B. This is my 5th raspberry pi, and I have never experienced this before. All 5 raspberry pi's were the same build, using the same hardware.

The raspberry pi refused to boot. So I opened it up and saw that only the one red LED light was illuminated. I then noticed the SD card was very hot to the touch - too hot to keep my finger on it. When I pulled out the SD card, the card broke in half. Pieces of the hot SD card flaked off (you can see flakes missing near the top left corner in the photo - caused by the extreme heat). This was a new card, barely used. The entire device was new, purchased on Amazon. It all worked in the recent past!

Here is a reddit thread with several people reporting the same experience. Some say replacing the SD card solved the problem.

Update: Apparently an app I was developing was eating up lots of resources. It was pegging the CPU at 100% for a few days while I was gone. Perhaps the Raspberry Pi does not have a way to monitor SD card temp, and my runaway app induced the problem

enter image description here

The source of the SD card was Amazon, and the Amazon seller was SanDisk. This is the link to the product I purchased: https://www.amazon.com/gp/product/B010Q57T02

Here is a screenshot of the Amazon page:

enter image description here

  • 3
    "Some say replacing the SD card solved the problem." How did the others, who didn't replace their SD card which had cracked in half, get on? – bye Apr 27 '17 at 8:45
  • Replacing the SD card solved my problem. I replaced it after making this post, and now everything works fine. – steampowered Apr 30 '17 at 16:29
  • It was likely to have been a counterfeit SD card - you might want to point that out in your answer rather than make it appear that SanDisk cards are not compatible with the Raspberry Pi. – Andrew Morton Apr 30 '17 at 17:05
  • @AndrewMorton I edited my answer to include information about where I purchased the SD card. – steampowered Apr 30 '17 at 19:27
  • 1
    This offers no answer and instead just says "I had this problem too!" Please post the answer from the Reddit page to prevent further confusion as we do not know where the answer resides in the comments. (At least for the lazy people.) – Braydon Gines May 1 '17 at 4:55
2

I had the same problem. The card was working fine for quite a while. My Raspberry Pi sat in the drawer for a few months not connected to anything including power. After trying to boot it up I noticed the card was really hot and the Raspberry Pi would not boot up. Changing the card with one I had in another Raspberry Pi solved the problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.