1

I've burned the new Raspbian Stretch Lite image onto a SD Card and use this as my development system. I was used to turn off screen blanking on the console by changing the BLANK_TIME in /etc/kbd/config to 0.

In Raspbian Stretch there is no such file and I cannot find an equivalent on the entire file system. So obviously the old behaviour has changed. kbd has been either removed or replaced.

What is the new way to disable screen blanking?

3

Either add consoleblank=0 to the kernel command line or use this command:

TERM=linux setterm -blank 0 >> /etc/issue

(/etc/issue is displayed on each tty before login, this will disable the blanking)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.