0

If I connect my Pi Zero W to Power, My Home Wifi stops working. If I ask my Echo what Time it is before its plugged in, it will say the time. After that. It wont. Same for Opening Websites How Do I fix that? I tried

  • Restarting the Pi
  • Restarting the Network
  • 1
    Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. – M. Rostami Jan 31 at 14:39
  • 1
    you have described a portion of your observations, but you have not asked a question – jsotola Jan 31 at 15:07
0

It seems that you have done a conflicting setup with your WiFi, maybe double ip addresses, more than one dhcp server or creating a broadcast storm or something like that that will break down your network.

You asked how to fix that. You should flash Raspbian Buster to the SD Card and enable WiFi on it as described at Wireless connectivity. This is known to work out of the box and does not conflict with your network setting.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.