2

I was having trouble with transmission and ran this command:

sudo systemctl enable NetworkManager-wait-online.service

My Raspberry Pi doesn't connect to LAN now. How can I undo this?

2
  • 4
    My first guess would be disable instead of enable.
    – Ghanima
    May 23, 2016 at 14:40
  • Glad this works, have it as an answer then, with all the bells and whistles.
    – Ghanima
    May 23, 2016 at 16:05

1 Answer 1

2

This should do the trick:

sudo systemctl disable NetworkManager-wait-online.service

See also: man systemctl to learn the workings of systemctl.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.