1

I have scoured the web looking for some indication of what I'm doing wrong to no avail. Here is what I've got:

  • Raspberry Pi 3 - Model B V1.2 2015
  • Lexar 300x 64GB Micro SD
  • Windows IOT Core Dashboard Link

I have tried everything in this Post, and several others.

Question: How can I get Windows IOT Core running on my Raspberry Pi 3?

Amendment I see all of the files on the SD, if I plug it into my PC. When I fire up the Raspberry PI, I get flashing red and green then just flashing red. Hooked HDMI up and see nothing. Can't ping the Raspberry and it doesn't show up as a device in the Windows IOT Dashboard.

  • 1
    Could you tell us what exactly isn't working? E.g. what LEDs light up on your Pi, have you tried a different OS or SD? – Darth Vader May 3 '17 at 18:25
  • Thanks @DarthVader Add some detail. Basically no signs of life after SD flash. Even ffu file approach. – – Mr. B May 4 '17 at 15:50
1

It looks like you're using an SD card which isn't supported - that might be the problem.

You can find a list of supported SD cards here.

I had similar problems to you with this process when I used a 64GB unsupported card - after I swapped it for a card on the supported list, I was able to install Windows 10 IOT Core and run it successfully.

I'd recommend you try setting up a supported SD card through the Windows IOT Dashboard and follow the setup process here. I found it helpful to have the Pi connected to my router by a cable for the first boot, and also to connect a USB keyboard and HDMI monitor also.

  • Thanks I'll give that a try. I remember reading that, and thinking no way thats the issue, but the fact that you experienced this issue directly give me the confidence I need to go buy another SD card. – Mr. B May 8 '17 at 4:36
  • That was it. Who'd a thunk?! - Thanks Jeremy. I guess all SD cards are not created equal :) – Mr. B May 9 '17 at 16:33
  • Excellent - glad it worked! – Jeremy Lindsay May 9 '17 at 18:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.