0

I have been having a problem mounting a samba share of my dd-wrt to my rpi3.

Is there a way to solve this problem?

  • Hello and welcome to the site! We work different to other internet forums in that we use a question and answer model. Could you please edit your question to include just the problem. You can then post an answer on this question explaining your solution; you should also mark the answer as correct. – Darth Vader Oct 15 '18 at 11:22
0

The solution is to add vers=1.0 to the options on mount. It seems it is a kernel issue that mounts SMB (thats is my understanding from reading a lot about this issue)
PS
That works with credentials or for a samba share that is public (without credentials) I hope that helps you

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.