2

I just got my Raspberry Pi with two SD cards with Debian preinstalled. They worked fine and I installed RaspBMC on one of them which also worked. I did some tinkering and wanted to reinstall RaspBMC on the SD card. The installation completed but now it won't boot. Thought it was because the SD card was broken so I inserted my other SD card and it booted fine. I installed RaspBMC on it but the same thing happened.

Using the install.py method to flash the SD card. Tried with the dd tool and the Windows RaspBMC tool. Have also tried Raspbian and Berryboot.

When I insert the power cable it doesn't show anything at all. If I use the windows tool it shows the Rainbow colored thing.

I also tried Win 32 Disk Imager but it gave me an error 1117. Tried searching for a solution but found nothing.

1

The LED's on the Raspberry Pi should tell you exactly what the issue is. When you say that nothing happens. Do you mean on the screen? or as in "Nothing" happens.

Go through the following link which should help you out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.