1

Hi there,

Got myself a pi3 a few weeks ago. I’m new to this environment. Mounted recalbox on one sd card to relive the good old days. installed raspbian on another sd card for other purposes . Everything worked fine. Reading about the pi3 i figured i could have a dual boot SD card. I followed all the step very carefully.

Went through the whole process installing noobs copying the files to the OS folders etc. Now when i Turn on the pi noobs boots up , when i select raspbian it boots without any issues. When i select recalbox Nothing happens the green led on the board is not blinking.

Got on to read a bunch of forums, checked my power supply, reformat SD card, did new install, same problem. There is obviously something I am missing here but what?

  • Have you tried making the whole install with earlier noobs version ? If it works let me know. On my part i will investigate this as i have no solution to the problem yet. – Cedric Mar 27 '18 at 2:52
0

Try to switch from NOOBS to PINN (https://github.com/procount/pinn). I have downloaded PINN-Lite from http://sourceforge.net/projects/pinn/files/pinn-lite.zip and started using PINN just like NOOBS by copying OSes to the os folder.

When PINN boots, the OSes was for me in the different tabs (Games, Media, etc.)

You can also check my blog about this problem https://www.edaboard.com/blog.php?u=604754

|improve this answer|||||
  • It took long before i Had Time to check this out . Formated sd card installed pinn , raspbian and recalbox and it works thanks for the insight ! – Cedric May 8 '18 at 13:05
  • You are welcome :) Please could you mark my answer as the solution for this problem? – niciki May 16 '18 at 10:19
  • How ? Sorry its my first Time on Stack exchange i don’t know all there is to it. – Cedric May 16 '18 at 10:24
0

I think the problem is from the SD card setup with "partition type".

  1. You need to check the Recalbox partition has been "primary" yet or not.
  2. If not, i think it will be "logical" then change it to "primary".
  3. Not any working, I think another SD card from other manufacturer is needed to check again for compatible :)
|improve this answer|||||
  • Thanks for the reply, i’ve Tried to do it but following some googled tutorials and ended up formating the sd card again and reinstall everything si back to square one . I guess its part of the fun 😂 . Anyways can you help me with a complete procedure ? Again i’m new to all this .... thanks again – Cedric Mar 20 '18 at 19:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.