0

I'd like to install telegram (Github Link) on my RPi 3 B+ (running the newest stretch) but I get an error when compiling. I asked on GitHub (Link) and was told I need to install the "libssl1.0-dev" package.

That's were I'm stuck. I don't know how to install this libssl1.0-dev package.

2

Use apt: sudo apt update && sudo apt install libssl1.0-dev

0

Right, I saw that issue thread on GitHub...

I checked the Debian apt repos, the package libssl1.0-dev is definitely there. Since Raspbian is based on Debian, the package should exist on Raspbian too. Therefore, to install it:

sudo apt-get update

sudo apt-get install libssl1.0-dev

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.