2

I try to install pandas with berryconda and the 'import pandas as pd' in python return me this error:

ImportError: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by /home/pi/berryconda3/lib/python3.6/site-packages/pandas/_libs/window.cpython-36m-arm-linux-gnueabihf.so).

OS is an up-to-date Jessie. Use of berryconda is due to the very old release of pandas in Jessie repository.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.