2

I have a triple boot Raspberry, and after an update of Raspbian, the gui won't start, when boot option in raspi-config is on Desktop I get Splashscreen of Raspbian Pixel and after this I get a black screen with terminal cursor, but I can't tape any command, I tried alt+ctrl+F4 but the cursor still blink and nothing happens.

Note that when boot option is defined on terminal command, and I launch sudo startx the gui start well, the problem is when I want it to start automatically.

  • I had this same problem and I found that it was because of a poor power supply. – Guest Jan 3 '17 at 12:08
  • I think you're right the problem was back just few days after everything was Ok, I didn't found a good power supply, I use a 5V 1.5A which is not enough for the raspberry pi 3. But why when I lunch startx from terminal I can use the gui without any problem? – Solidus Jan 10 '17 at 1:44
1

It looks like there was a problem with tightVNC after removing it now the desktop starts properly

Edit: after few days I got the problem back.

  • 1
    If you haven't sourced a 3A power supply yet, I'd suggest getting on that pronto. I've had all sorts of problems with the Pi3 and lesser power supplies. (runs great for a while, and eventually failing with a corrupted SD card etc) – Octoth0rpe Feb 10 '17 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.