Skip to main content

Questions tagged [rpi-source]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers

How can I use my Raspberry Pi as a Bluetooth sink with AVRCP protocol?

I've been searching the internet for two days now and have made several attempts to use my Raspberry Pi (Computemodule 4) as a Bluetooth sink with AVRCP protocol. Unfortunately, I have come to no real ...
Manuel Neff's user avatar
0 votes
1 answer

Unable to find raspberrypi-kernel-headers package

I'm trying to get Wireguard going on my RPi, just to mess around with it. I think I correctly followed the various directions I've seen about how to get up-and-running, but I can't find the ...
Skip's user avatar
  • 101
4 votes
1 answer

Where can I find the source code of Raspbian Jessie?

I am planning to start some research on the source codes of a number of middle-ware systems. Raspberry pi is one of those. But I cannot find the source code for Raspbian Jessie. Can anyone help me? ...
MSA's user avatar
  • 49
0 votes
1 answer

ifconfig is showing etho an wlan but no lo? [duplicate]

I attempted to give my RPi a static IP address by altering /etc/network/interfaces file. Now the command, ifconfig, shows no lo when called. What did I do wrong? I tried reverting the line iface ...
Patrick Bentley's user avatar
2 votes
2 answers

Cannot find package openjdk-7-jre

I am trying to install JDownloader on my raspberry pi who have osmc (debian) as a OS. I am trying to install run below command sudo apt-get update sudo apt-get install openjdk-7-jre and it says ...
abmussani's user avatar
  • 121
3 votes
0 answers

How do you setup a Raspbian Package Repository [closed]

Many of the Raspbian packages available are old and I want to update some of the software I use to the latest version. I would like to setup a local repository so my other RPi's can all pull from the ...
kevin's user avatar
  • 1,284
1 vote
1 answer

Trouble with rpi-source with kernel 4.0.x

Since a while I was using rpi-source to download kernel source corresponding to the kernel update using rpi-update. As it works great on kernel Linux pib 3.18.14+ #793 PREEMPT Sat May 30 13:15:19 ...
mpromonet's user avatar
  • 1,124
0 votes
2 answers

Trouble with rpi-source (hello world kernel module)

the first time I ran rpi-source ( I had no trouble at all getting the hello world kernel module to run. I deleted the kernel headers, and when I now run rpi-...
user765269's user avatar