0

I can not open the graphical interface, I have used startx I get a bunch of paragraphs pop up and that is the furthest I can get.

When I start up the raspberry pi 3, It says the bluetooth thing is failed and 2 other's about connecting to x server.It asks for my login and password which I enter pi and my chosen password then I get into the ssh. If I run startx I get paragraphs come up. I tried typing in leafpad but it says it unable to open the graphical interface. I can use python and it opens idle in ssh. I can't do rm xxx it says It is a read only file system.

Have I got an corrupted sd card?

  • 1
    Hello. Could you copy-and-paste the "bunch of paragraphs" you get when you run startx into your question? The Bluetooth and X-Server errors might be handy as well. This will help us answer your question as we can't see your screen from here. – Roger Jones Jun 14 at 11:39
  • From your rather vague question, you appear to be trying to run the GUI over ssh - this is not possible; try VNC – Milliways Jun 14 at 12:48
  • Milliways How? And Roget Jones I really can't since I can't even access the internet on the raspberry pi – FluxedScript Jun 14 at 12:50
  • Is it stuck in ssh (are you sure you understand what ssh is? Google it.) or is it stuck in the console/shell? – Mark Smith Jun 15 at 5:46
  • Mark, I can't load anything graphical – FluxedScript Jun 18 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.